compile error when trying to use uClibc snapshots

Bernhard Fischer rep.dot.nop at gmail.com
Tue Jun 17 14:07:08 UTC 2008


On Tue, Jun 17, 2008 at 03:29:52PM +0200, Gaye Abdoulaye Walsimou wrote:
>Hello list,
>I'm trying to compile uClibc snapshots and have the following errors.
>Any suggestions?
>Thanks
>Regards
>
>#######################Error output when trying to compile uClibc 
>snapshots ###############
>make -C /opt/LDE/user/buildroot-20060919-1/toolchain_build_mipsel/uClibc \

Assuming that your clock isn't wrong, you should really consider using
something that is not _that_ stale.
Anyway. double-check that your kernel-headers are set correctly and that
you already install_dev'ed properly before that. Just retried to be sure
and it works fine with my git tree, fwiw.

HTH,



More information about the uClibc mailing list