uClibc and expected versions of usable gcc

Christian MICHON christian.michon at gmail.com
Wed Jan 9 08:06:53 UTC 2008


On Jan 8, 2008 6:06 PM, Mike Frysinger <vapier at gentoo.org> wrote:
> at this time, i'd consider gcc-3.4.6 the oldest version worth using with
> uClibc.  that means it's the oldest version i'd consider adding source code
> tweaks to work around gcc bugs.  for older versions of gcc, if uClibc fails
> to build for you due to a bug in the compiler, the answer is upgrade your
> gcc, sorry.
>
> any comments/thoughts/inputs/whatever ?  ready set fight
> -mike
>

fine with me too, since this is the gcc's version used in DetaolB. ;-)

-- 
Christian
--
http://detaolb.sourceforge.net/, a linux distribution for Qemu with Git inside !



More information about the uClibc mailing list