uClibc and expected versions of usable gcc

Mike Frysinger vapier at gentoo.org
Fri Feb 15 23:38:49 UTC 2008


On Tuesday 08 January 2008, Mike Frysinger wrote:
> at this time, i'd consider gcc-3.4.6 the oldest version worth using with
> uClibc.  that means it's the oldest version i'd consider adding source code
> tweaks to work around gcc bugs.  for older versions of gcc, if uClibc fails
> to build for you due to a bug in the compiler, the answer is upgrade your
> gcc, sorry.
>
> any comments/thoughts/inputs/whatever ?  ready set fight

ive updated the FAQ.  if people could take a quick peek, that'd be great:
http://uclibc.org/FAQ.html#upstream_versions
-mike
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 827 bytes
Desc: This is a digitally signed message part.
Url : http://lists.busybox.net/pipermail/uclibc/attachments/20080215/f6709c46/attachment-0002.pgp 


More information about the uClibc mailing list