uClibc buildlog for 20061101 snapshot (svn r16482)

Atsushi Nemoto anemo at mba.ocn.ne.jp
Sun Nov 5 15:26:26 UTC 2006


On Sat, 4 Nov 2006 15:20:54 +0100, Bernhard Fischer <rep.nop at aon.at> wrote:
> >Actually you don't want to use them before 2.6.19-rc1.  (For one thing it 
> >didn't include unifdef, that was an environment dependency and now it's 
> >included in the kernel build.)
> >
> >And rc-3 fixed a few more things.  (I've been playing with this on and off 
> >since David Woodhouse first announced it...)
> 
> Please bump the version to 2.6.19 as soon as it's released.

But 2.6.19 kernel header breaks busybox build (and breaks glibc build
also) by reorganizing include/linux/rtnetlink.h :-<

http://sources.redhat.com/ml/libc-alpha/2006-10/msg00024.html

I like install_headers very much but I'm not sure what we should do to
fix this issue.

> PPS: Erik,
> What do you suggest we should do about
> http://www.busybox.net/lists/uclibc/2006-October/016632.html

Done :-)

---
Atsushi Nemoto



More information about the uClibc mailing list