[uClibc] Observation: uclibc snapshot won't build against gcc-3.4.4 for ppc

Mark S. Mathews mark at linux-wlan.com
Sun Jun 19 04:25:24 UTC 2005


Hi Folks,

Building for ppc.

Using buildroot-snapshot, apps built w/ gcc-3.4.4 (including ldd) won't 
build against uclibc due to a reference in libgcc to __libc_stack_end.  I 
found the code that references it in the config/rs6000 stuff.

I'm not quite sure what would happen if I removed it.

Regards,
-Mark

-- 

Mark S. Mathews

AbsoluteValue Systems      Web:    http://www.linux-wlan.com
721-D North Drive          e-mail: mark at linux-wlan.com
Melbourne, FL 32934        Phone:  321.259.0737
USA                        Fax:    321.259.0286



More information about the uClibc mailing list