[uClibc] using powepc with 3.4.x causes "Link tests are not allowed after GCC_NO_EXECUTABLES"

Wojciech Kromer wojciech.kromer at dgt.com.pl
Wed Jun 15 09:24:26 UTC 2005


Dnia 2005-06-15 09:08, Użytkownik Marc Leeman napisał:

>>I have sucesfully compiled 3.4.3 about 2months ago,
>>but current version of whole stuff does not compile 3.4.3 and 3.4.4 and 
>>4.0.0
>>    
>>
>
>If it helps, it was still compiling around half May. I did the test and
>deleted the toolchain again since there were no differences (from my
>'configuration' side).
>
>
>  
>
OK fine, just for information:
  2005-05-16 snapshot (oldest one found today) compiles gcc-3.4.3 clearly.

Anyone got success with  3.4.4 for PPC , no FPU ?






More information about the uClibc mailing list