[uClibc] file build failed - no magic numbers?

Mike Frysinger vapier at gentoo.org
Tue Jun 14 14:57:32 UTC 2005


On Tuesday 14 June 2005 10:53 am, Allen Curtis wrote:
> >> the issue is that you have to have a version of file on the build
> >> system that
> >> is at least as old as the one in buildroot
> >
> > I am running Sarge and it has v4.09. Perhaps you mean as new as the
> > buildroot version?
>
> Upgraded to v4.12 and it works, Thanks!
>
> I would think this would be a configuration or build check, is that
> normally checked in BuildRoot?>

no that is not normally checked

i dont think it's unreasonable to expect people to have software that was 
released over 6 months ago ? ;)
-mike



More information about the uClibc mailing list