[uClibc] using powepc with 3.4.x causes "Link tests are not allowed after GCC_NO_EXECUTABLES"

Marc Leeman marc.leeman at gmail.com
Tue Jun 14 14:55:44 UTC 2005


> >>what about the buildroot, powerpc toolchain build?
> >Anyone have sucessess building uclibc with 3.4.4 for powerpc?
> The default GCC version from BuildRoot is 3.4.2. Does this work?

We've been using gcc 3.4.3 for more than 5 months now (IIRC), built and
configured with buildroot.

version 3.4.3

-- 
  greetz, marc
Ladies, some decorum please. This is a peace memorial, let's not kill
each other.
	Rygel - Different Destinations
scorpius 2.6.11 #1 Wed Mar 2 16:38:38 CET 2005 GNU/Linux
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.busybox.net/pipermail/uclibc/attachments/20050614/0084a9f3/attachment-0002.pgp 


More information about the uClibc mailing list