[uClibc] uClibc - nfs support

Steve Scott sscott at san.rr.com
Wed Dec 8 00:34:23 UTC 2004

You are correct. I tried it without running portmap and it worked just


----- Original Message ----- 
From: "Thomas Petazzoni" <thomas.petazzoni at enix.org>
To: "Steve Scott" <sscott at san.rr.com>
Cc: <uclibc at uclibc.org>; "Andrew May" <acmay at acmay.homeip.net>
Sent: Tuesday, December 07, 2004 12:21 AM
Subject: Re: [uClibc] uClibc - nfs support


Steve Scott a écrit :
> Thanks. The nolock option solved the problem. I can now mount the
> directory [ :-) ] on the server from the embedded system.

As I understand the thing, the "nolock" option is needed when you don't 
have portmap running. But I might be wrong.

PETAZZONI Thomas - thomas.petazzoni at enix.org
http://thomas.enix.org - Jabber: thomas.petazzoni at jabber.dk
http://kos.enix.org, http://sos.enix.org
Fingerprint : 0BE1 4CF3 CEA4 AC9D CC6E  1624 F653 CB30 98D3 F7A7
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.busybox.net/pipermail/uclibc/attachments/20041207/7e958bb8/attachment-0001.htm 

More information about the uClibc mailing list