[uClibc] buildroot, problem with automake/autoconf

Mike Frysinger vapier at gentoo.org
Sun Aug 29 18:52:09 UTC 2004


On Monday 23 August 2004 03:57 pm, Manuel Novoa III wrote:
> The autoconf that gets installed by buildroot is for the target, and
> is not the version used in the build.  Try checking autoconf --version
> on your system.

yeah, you may have to run `env WANT_AUTOCONF=2.5 make` since on some systems, 
autoconf defaults to 2.1x
-mike
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 838 bytes
Desc: signature
Url : http://lists.busybox.net/pipermail/uclibc/attachments/20040829/2541c1ae/attachment-0002.pgp 


More information about the uClibc mailing list