[uClibc]Very confused

Erik Andersen andersen at codepoet.org
Wed Mar 26 21:49:51 UTC 2003

On Wed Mar 26, 2003 at 03:49:39PM -0600, Jason Bodnar wrote:
> I've been trying to use uml to boot the uClibc development filesystem.
> Whenever I run linux ubd0=root_fs-i386 it just stops after trying to start
> pcmcia services. I removed the init script for that service from the root fs
> and it stopped at the script that is now the last to run.
> I noticed the following line in the output:
> mconsole (version 2) initialized on /home/jbodnar/.uml/vmFFZE/mconsole
> So in another term I ran:
> $ uml_mconsole /home/jbodnar/.uml/vmFFZE/mconsole
> Warning: couldn't stat file:
> /tmp/uml//home/jbodnar/.uml/vmFFZE/mconsole/mconsole - No such file or directory
> (/home/jbodn)
> >From there I can run 'cad' and the uml process in the other term will reboot.
> So obviously, something is running. So how do I log in????

Normally, uml will pop up one xterm for each available virtual
terminal.   Thats what it does for me anyways when I boot the
uClibc development system with uml,


Erik B. Andersen             http://codepoet-consulting.com/
--This message was written using 73% post-consumer electrons--

More information about the uClibc mailing list