[uClibc]m68k-elf-g++ linking problems

Erik Andersen andersen at codepoet.org
Wed Mar 5 17:05:14 UTC 2003


On Wed Mar 05, 2003 at 05:57:51PM +0100, Loïc Jeannin wrote:
> Hi,
> 
> I'm trying to compile a project using c++ and pthread on a MC5275C3 with
> uClinux. The uClibc (0.9.9) provided with m68k-elf-tools (20020410) doesn't 
> support pthreads. 
> I've tried to compile against a fresh uClibc (0.9.19), and against the
> uClibc provided in the uClinux dist (20020927) with the same results.

uClinux-dist-20030305 contains uClibc 0.9.19.  I recommend you go
grab that from http://www.uclinux.org/pub/uClinux/dist/

 -Erik

--
Erik B. Andersen             http://codepoet-consulting.com/
--This message was written using 73% post-consumer electrons--



More information about the uClibc mailing list