[uClibc]kernel dependancies ...

David Koo nothing2n at yahoo.com
Fri Oct 11 07:10:56 UTC 2002


Hi All,

    I just wanted to know what is the minimum kernel version supported
by uClibc-0.9.15? Also, suppose a new kernel gets released that
supports a new system call ... is there (typically) a uclibc release
to add that system call?

    Sorry for the trivial questions, but I can't seem to find the
answers in the uclibc tarball or in google and my manager's on my head
for it!

    Thanks.

Koo
--
Windows - just another pane.



More information about the uClibc mailing list